User Tag List

Results 1 to 2 of 2

Thread: ZC player is not working anymore since Beta 9

  1. #1
    Gibdo
    Join Date
    Mar 2004
    Age
    36
    Posts
    888
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    vBActivity - Stats
    Points
    2,996
    Level
    17
    vBActivity - Bars
    Lv. Percent
    72.84%

    ZC player is not working anymore since Beta 9

    Hi guys, I can't get Zelda to open at all. When I click Launch ZC, the screen blacks out for a split second as ZC closes immediately leaving the debug console opened. It's saying ZQuest classic player 2.53.1... Press any key to end without explaining what just happened. I checked everything as usual, running it on windowed and driver is set to DirectDraw. Everything is set like it's supposed to. Any reasons why?

  2. #2
    Gel
    ZC Developer

    Join Date
    Aug 2018
    Posts
    3
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    vBActivity - Stats
    Points
    62
    Level
    2
    vBActivity - Bars
    Lv. Percent
    70.67%
    Did you download the full package from zeldaclassic.com? If so, did you modify any files? If so, which ones?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Armageddon Games is a game development group founded in 1997. We are extremely passionate about our work and our inspirations are mostly drawn from games of the 8-bit and 16-bit era.
Social