User Tag List

Results 1 to 4 of 4

Thread: ZQuest keys aren't mapped correctly

  1. #1
    Gel anikom's Avatar
    Join Date
    Dec 2013
    Posts
    22
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    vBActivity - Stats
    Points
    575
    Level
    8
    vBActivity - Bars
    Lv. Percent
    54.7%

    ZQuest keys aren't mapped correctly

    In ZQuest the following keys do not work at all:
    ` ~
    = +
    [ {
    / ?

    The following keys are mapped to an incorrect value:
    ] } (mapped as [ {)
    | \ (mapped as ] })

    This is particularly frustrating because I can't input backslashes.

  2. #2
    Friends Furever XMuppetSB's Avatar
    Join Date
    Dec 2005
    Location
    San Antonio, Texas
    Age
    34
    Posts
    1,932
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    vBActivity - Stats
    Points
    6,328
    Level
    24
    vBActivity - Bars
    Lv. Percent
    52.5%
    These keys you mentioned here are for the most-part working fine for me, although the / ? key seems to have the same function as the [ { key. As for the \ | key, I don't think it has any sort of functionality.
    And to input backslashes in the string editor, you have to use this string code: \91

  3. #3
    The Time-Loop Continues ZC Developer
    Gleeok's Avatar
    Join Date
    Apr 2007
    Posts
    4,826
    Mentioned
    259 Post(s)
    Tagged
    10 Thread(s)
    vBActivity - Stats
    Points
    12,958
    Level
    33
    vBActivity - Bars
    Lv. Percent
    26.1%
    lemmeguesswindowsright?

    I think there was an alternate allegro dll that @Saffith compiled a while back that may or may not fix that issue... Unfortunately I can't remember where it might be.
    This post contains the official Gleeok seal of approval. Look for these and other posts in an area near you.

  4. #4
    Is this the end?
    ZC Developer
    Saffith's Avatar
    Join Date
    Jan 2001
    Age
    41
    Posts
    3,389
    Mentioned
    178 Post(s)
    Tagged
    6 Thread(s)
    vBActivity - Stats
    Points
    6,432
    Level
    24
    vBActivity - Bars
    Lv. Percent
    69.9%
    Try this:
    Click Start->Control Panel->Keyboard. Select the "Hardware" tab and in the list of devices if you see one that has "109" in the name then select it and click "Properties". Then click "Change Settings" at the bottom of the new window. Select the "Driver" tab, click "Update Driver". Click "Browse my computer for driver software", click "Let me pick from a list of devices on my computer", select "HID compliant device" and click "Next". Complete this process and close all the windows back to the Control Panel. Now when you view the list of keyboard devices the "109" one should be replaced with the HID one.
    From here: http://forums.clonesgame.com/install...cket-t208.html

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Armageddon Games is a game development group founded in 1997. We are extremely passionate about our work and our inspirations are mostly drawn from games of the 8-bit and 16-bit era.
Social