User Tag List

Results 1 to 3 of 3

Thread: Can't place items in ZQuest without crashing

  1. #1
    Gel
    Join Date
    Aug 2013
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    vBActivity - Stats
    Points
    180
    Level
    4
    vBActivity - Bars
    Lv. Percent
    97.54%
    Daily Activity
    0%
    Weekly Activity
    70%
    Monthly Activity
    45.15%

    Moved Bug Can't place items in ZQuest without crashing

    Okay, so I was making a quest in ZQuest 2.5, and when I got to the dungeon, I tried to click on the rupee icon, and it crashed.

    Same thing on Visuals > Items.

    I feel like that a quest loses depth and such if ZQuest crashes if I place items...

    I am using a Windows 8 OS...not wanting to switch back...help?
    Last edited by XMuppetSB; 08-13-2013 at 01:09 AM.

  2. #2
    Gel IcyMind's Avatar
    Join Date
    Jun 2013
    Location
    Norway
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    vBActivity - Stats
    Points
    183
    Level
    5
    vBActivity - Bars
    Lv. Percent
    2.32%
    Daily Activity
    0%
    Weekly Activity
    70%
    Monthly Activity
    45.15%

  3. #3
    Admiral Zim's Avatar
    Join Date
    Oct 2012
    Posts
    388
    Mentioned
    9 Post(s)
    Tagged
    2 Thread(s)
    vBActivity - Stats
    Points
    1,486
    Level
    13
    vBActivity - Bars
    Lv. Percent
    4.17%
    Daily Activity
    0%
    Weekly Activity
    70%
    Monthly Activity
    45.15%
    Quote Originally Posted by johnr754 View Post
    Okay, so I was making a quest in ZQuest 2.5, and when I got to the dungeon, I tried to click on the rupee icon, and it crashed.

    Same thing on Visuals > Items.

    I feel like that a quest loses depth and such if ZQuest crashes if I place items...

    I am using a Windows 8 OS...not wanting to switch back...help?
    Run the program in compatibility mode with Windows 8, with Windows 7.
    Howto:
    Right click on the program, goto properties. Goto Compatibility tab, click box marked Compatibility mode, then select a different O/S with the menu, click OK or Apply.


    Since this is already a topic in another thread I'm going to leave this up for a few days then delete this thread.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •