User Tag List

Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 21

Thread: Zc 2.50 rc4

  1. #11
    Is this the end?
    ZC Developer
    Saffith's Avatar
    Join Date
    Jan 2001
    Age
    36
    Posts
    3,379
    Mentioned
    175 Post(s)
    Tagged
    6 Thread(s)
    vBActivity - Stats
    Points
    6,198
    Level
    24
    vBActivity - Bars
    Lv. Percent
    30.9%
    Another one you can try is use_dwm_flush=1.
    [tèknoláiz]

    ffcscript.zh 1.1.1 - Updated 2014-08-19
    ghost.zh 2.8.4 - Updated 2019-07-15
    tango.zh 1.3.2 - Updated 2019-08-01

  2. #12

    Armageddon Task Manager

    ctrl-alt-delete's Avatar
    Join Date
    Jul 2001
    Age
    32
    Posts
    3,308
    Mentioned
    52 Post(s)
    Tagged
    6 Thread(s)
    vBActivity - Stats
    Points
    10,039
    Level
    29
    vBActivity - Bars
    Lv. Percent
    87.45%
    I know this could be easily googled, but in the spirit of posting, generating traffic, etc. I'll post it here.

    If you are strictly a quest player, like myself (even though I don't think I've ever completed a single quest), do older quests typically have to be "updated" to work with this version? Does that cause bugs sometimes?

    Should anything prior to 1.92 184 only be played with that player? Anything since then only be played with this one? Or with beta created with?

    Will 2.5 complete be able to play ANY quest correctly, or just quests made after 1.92 184? Or is that unknown?

    Basically, am I going to have to have 50 versions of ZC to cover a wide timeline of quests?

    Shed some light.


    <SUCCESSOR> Its Shadowblazer's dark essence invading the forums

  3. #13
    Is this the end?
    ZC Developer
    Saffith's Avatar
    Join Date
    Jan 2001
    Age
    36
    Posts
    3,379
    Mentioned
    175 Post(s)
    Tagged
    6 Thread(s)
    vBActivity - Stats
    Points
    6,198
    Level
    24
    vBActivity - Bars
    Lv. Percent
    30.9%
    Older quests should be playable in 2.50. I think minor differences are generally acceptable, especially in cases where the earlier versions didn't correctly match the NES game. If a quest is unwinnable or otherwise doesn't work as intended in some major way, that should be considered a bug. I'm not aware of any such problems at this point, but I won't be surprised if some turn up.
    I'd say that's less true for quests made in earlier 2.50 builds, though, or at least the more recent ones. If it's basically a 2.50 quest anyway, I don't feel too bad about requiring it be updated.
    [tèknoláiz]

    ffcscript.zh 1.1.1 - Updated 2014-08-19
    ghost.zh 2.8.4 - Updated 2019-07-15
    tango.zh 1.3.2 - Updated 2019-08-01

  4. #14
    Romantic Novelist Nicholas Steel's Avatar
    Join Date
    May 2005
    Age
    31
    Posts
    4,377
    Mentioned
    4 Post(s)
    Tagged
    2 Thread(s)
    vBActivity - Stats
    Points
    10,117
    Level
    29
    vBActivity - Bars
    Lv. Percent
    97.45%
    Quote Originally Posted by ctrl-alt-delete View Post
    I know this could be easily googled, but in the spirit of posting, generating traffic, etc. I'll post it here.

    If you are strictly a quest player, like myself (even though I don't think I've ever completed a single quest), do older quests typically have to be "updated" to work with this version? Does that cause bugs sometimes?

    Should anything prior to 1.92 184 only be played with that player? Anything since then only be played with this one? Or with beta created with?

    Will 2.5 complete be able to play ANY quest correctly, or just quests made after 1.92 184? Or is that unknown?

    Basically, am I going to have to have 50 versions of ZC to cover a wide timeline of quests?

    Shed some light.
    I have been of the belief that it will support all publicly released builds of Zelda Classic (Which would include v2.5 once its released) excluding developer builds released on Shardstorm. Quests made from versions released on Shardtorm aren't guaranteed to work.
    Last edited by Nicholas Steel; 08-19-2012 at 03:00 PM.
    Computer specifications:
    Windows 10 Pro x64 | Intel Core i7 @ 2.66GHZ | Asus P6T Motherboard | 6GB DDR3 RAM | Integrated Sound | Nvidia Geforce 560 Ti 2048MB PCI-E | Corsair AX760 Power Supply | Thermaltake Armor+ MX case

  5. #15

    Armageddon Task Manager

    ctrl-alt-delete's Avatar
    Join Date
    Jul 2001
    Age
    32
    Posts
    3,308
    Mentioned
    52 Post(s)
    Tagged
    6 Thread(s)
    vBActivity - Stats
    Points
    10,039
    Level
    29
    vBActivity - Bars
    Lv. Percent
    87.45%
    Beautiful, thanks for the info. Can't wait. With 2.5's release, I'll probably start playing again.


    <SUCCESSOR> Its Shadowblazer's dark essence invading the forums

  6. #16
    Octorok SpykStorm's Avatar
    Join Date
    Jun 2006
    Location
    AL
    Age
    26
    Posts
    342
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    vBActivity - Stats
    Points
    1,458
    Level
    12
    vBActivity - Bars
    Lv. Percent
    93.14%
    Downloaded this morning. I'll probably mess around with it more tomorrow afternoon.

  7. #17
    Lynel Modus Ponens's Avatar
    Join Date
    Mar 2001
    Location
    Redmond, WA
    Age
    37
    Posts
    1,583
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    vBActivity - Stats
    Points
    3,840
    Level
    19
    vBActivity - Bars
    Lv. Percent
    75.51%
    I downloaded RC4 and can't get it to open because I'm missing some files. It looks like ZC is missing 1st.qst and ZQ is missing fonts.dat. I tried supplying an older version of fonts.dat, but ZQ didn't like that. Is there a support package I need? Sorry if this is totally common knowledge by now; I haven't been here for a few years.
    All men are mortal.
    Socrates is a man.
    Therefore, all men are Socrates.

  8. #18
    On top of the world ShadowTiger's Avatar
    Join Date
    Jun 2002
    Location
    Southeastern New York
    Posts
    12,224
    Mentioned
    29 Post(s)
    Tagged
    3 Thread(s)
    vBActivity - Stats
    Points
    29,397
    Level
    46
    vBActivity - Bars
    Lv. Percent
    48.91%
    Achievements It's over 9000!
    That's very bizarre. I downloaded the version of RC4 from This Thread at PZC, and it was able to function straight out of the zip. It never has zelda.nsf in it. I see 1st.qst and fonts.dat in the folder as well.
    -


    -

  9. #19
    Octorok
    Join Date
    Feb 2002
    Posts
    156
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    vBActivity - Stats
    Points
    857
    Level
    10
    vBActivity - Bars
    Lv. Percent
    21.89%
    The Shardstorm version of RC4 - http://www.shardstorm.com/zc/alphas/1550-windows.zip - is incomplete, meaning it won't work if someone is installing it as a new build (instead of an intended upgrade to RC3). Probably needs deleting in order to avoid confusion.

  10. #20

    Armageddon Task Manager

    ctrl-alt-delete's Avatar
    Join Date
    Jul 2001
    Age
    32
    Posts
    3,308
    Mentioned
    52 Post(s)
    Tagged
    6 Thread(s)
    vBActivity - Stats
    Points
    10,039
    Level
    29
    vBActivity - Bars
    Lv. Percent
    87.45%
    I've contacted DD regarding the issue. Should be fixed soon. Thanks.


    <SUCCESSOR> Its Shadowblazer's dark essence invading the forums

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Armageddon Games is a game development group founded in 1997. We are extremely passionate about our work and our inspirations are mostly drawn from games of the 8-bit and 16-bit era.
Social