PDA

View Full Version : I really really need some help!



Johnathanmonkey
03-16-2005, 10:36 AM
I want to start off by saying that this is a great program and thanx to ZC for putting up the site!!

Ok here is my problem.

I use windows XP and for some reason when I go to play any version of ZC The flame screen comes up and then you see zelda classic screen for like 1 sec. and then my computer restarts.

I have the compatability set to 98/ME

Any suggestions? I have used it before on win 98 and it worked just fine.

Dark Nation
03-16-2005, 11:35 AM
You are using the Windows version of ZC?

Try downloading the all-in-one self-installing version.

Also, try adding '-fast' to the command line and see what happens.

Finally, post the contents of the allegro.log file here so we can see where it dies.

Johnathanmonkey
03-16-2005, 01:10 PM
I am kind of a newbie so..

what do you mean by add -fast?

Johnathanmonkey
03-16-2005, 01:12 PM
Sorry fo the double post but here is the log

v1.92 Alpha (Build 184)
Checking Files... OK
Allocating quest path buffer (280b/280b)...OK
Allocating map buffer (185.94k/186.21k)... OK
Allocating string buffer (6.75M/6.93M)... OK
Allocating door combo buffer (159.50k/7.09M)... OK
Allocating dmap buffer (51.00k/7.14M)... OK
Allocating combo buffer (1.49M/8.63M)... OK
Allocating color data buffer (158.11k/8.79M)... OK
Allocating tile buffer (8.00M/16.78M)... OK
Allocating trash buffer (97.66k/16.88M)... OK
Allocating item buffer (2.00k/16.88M)... OK
Allocating weapon buffer (2.00k/16.88M)... OK
Allocating guy buffer (14.00k/16.90M)... OK
Initializing Allegro... OK
Allocating bitmap buffers... OK
Loading data file... OK
Loading saved games...

Freedom
03-16-2005, 02:11 PM
You should get the new 2.10 version and maybe use the installer version.
It's at the bottom of the first post.
http://www.armageddongames.net/showthread.php?t=83663

Coder GT
03-16-2005, 10:50 PM
What version of ZC do you have?

Freedom
03-16-2005, 11:49 PM
coder.....
he posted his log file, it says 192-184

Coder GT
03-17-2005, 10:46 PM
Oh....

Ok get 1.92, Beta 183...it is better and more stable than the others. Ah forget it, I'm making a topic on this.