View Full Version : Totally Uncool!!! (Illegal op in ZC 1.92)

02-17-2004, 02:32 PM
help! i had zc 1.92 beta working on my computer ( :D )b4 but now for some reason t is not working( :mad: ) so i uninstalled it then i reinstalled it again but now when i go to open it it just flashes the title bar then gives me the message that zc has done an "illegal operation". i checked the log file and it says that all the things are ok.
when that didn't work i tried the dos version but that don't work either it turns on but the screen stays blank and the comp freezes can someone help i NEED to get this sorted in the next week or else i can't get it fixed for like a year so please if you have any idea please help.i have all the zc versions on disks at home except 1.82(like who has THAT anymore) so i have tried them all and none of them work :)

02-19-2004, 02:16 PM
someone plz help im not a n00b (well not to much of one) i have had it working i just haven't been able to make it work recently if u have any ideas just leave a little message COME ON :mad:

02-19-2004, 02:24 PM
Just a warning, double posting to bump your topic is against the rules here.

I don't know how to help you, but you might take a few minutes and search through the older posts here in ZC Discussion. There may have been someone else with your problem, who knows.

I'll move this topic to ZC Discussion, in fact, perhaps you will find more help there.

02-19-2004, 04:09 PM
open zquest first and play a midi so it will write a ag.cfg file

02-20-2004, 06:30 AM
but thats the problem neither zc or zq will open so i cant

02-20-2004, 12:05 PM
I have had this same problem. Running a window's version of any ZC will result in it immediately performing an illegal operation and shutting down, before it even opens. Not too cool. However, the dos version alleviated this problem for me, so I don't know why it doesn't work for you.

02-20-2004, 09:33 PM
Assuming you have Win98, I've had this problem before, and I managed to fix it by tweaking the hardware acceleration under Control Panel/Display/settings/Advanced/?Troubleshooting? Not entirely sure about the last one, but you should find a slider for the hardware acceleration, and what you do is to take it down a notch at a time, and try ZC each time, and when it works, you should be able to put the hardware accel. back to max and it work properly.

[Edit]If you use XP, this fix may still work, but I have no way of knowing, I have not had this problem with XP specifically.