PDA

View Full Version : Midi and Zelda Classic for Windows.



ShinjiHiko
12-23-2003, 04:39 PM
I am using Windows 2000 and I have gotten Zelda Classic to work, but there is no music. Can anyone help? Thanks.

ShadowTiger
12-23-2003, 04:51 PM
Yeah, Windows 2000 is funky. My friend has the same problem. He also has some cursor problems. If I were you, I would switch to a Win98 or XP PC.

ShinjiHiko
12-23-2003, 04:52 PM
I really dont have that option. Has anyone got it to work?

ShadowTiger
12-23-2003, 04:57 PM
Hm. Well, for one thing, what sound card do you have? Small chance that it may have something to do with the over qualifying of the midi quality.

ShinjiHiko
12-23-2003, 04:57 PM
Sound Blaster Audigy

ShadowTiger
12-23-2003, 05:00 PM
Can you try switching to Adlib or something? :odd: I mean.. that might reduce the sound quality of the midis. On some machines, Midi quality is boosted to that of MP3 quality, where there's a natural conflict, as .. it's like fitting a square peg into a FLAT Circular hole. :odd: ... Doesn't work. :sweat:

So reducing the quality of the sound might be good to try.

Make a backup first. :p

Thunderbird
12-29-2003, 05:34 AM
Also, check your primary MIDI device (Sounds and Multimedia Control Panel, Audio tab, lowest drop-down box). Mine is currently set to SB Audigy Synth B. If yours is set to SB Audigy MIDI Port and you have nothing connected to the port on the back of your soundcard (the MIDI port and the gameport are the same thing), then you need to change the device.

(EDIT)If none of the SB Audigy MIDI options work, you can always try the last one, Microsoft GS Wavetable Synth. This should give you decent MIDI music. If THAT doesn't work then something's screwed up.

Also note that the Audigy also has a MIDI Synth volume section in the Volume Control. If you can't see it, turn it on through the Properties, and make sure it's not muted.